Description
Improper handling of highly compressed data (data amplification), Function call with incorrectly specified arguments, Improper validation of specified quantity in input vulnerability in Apache Thrift py bindings. This issue affects Apache Thrift: before 0.25.0. Users are recommended to upgrade to version 0.25.0, which fixes the issue.
Mitigation
Minimal update. May introduce new vulnerabilities or breaking changes.
|
 debian 12 | | =0.17.0-2 || =0.17.0-3 || =0.17.0-4 || =0.18.1-1 || =0.18.1-2 || =0.19.0-1 || =0.19.0-2 || =0.19.0-2.1 || =0.19.0-2.1~exp1 || =0.19.0-3 || =0.19.0-4 || =0.20.0-1 || =0.22.0-1 || =0.22.0-2 || =0.22.0-3 || =0.22.0-4 || =0.23.0-1 || =0.23.0-2 || =0.23.0-3 || =0.24.0-1 || =0.24.0-2 |
 debian 14 | | =0.19.0-4 || =0.20.0-1 || =0.22.0-1 || =0.22.0-2 || =0.22.0-3 || =0.22.0-4 || =0.23.0-1 || =0.23.0-2 || =0.23.0-3 || =0.24.0-1 || =0.24.0-2 |
 debian 13 | | =0.19.0-4 || =0.20.0-1 || =0.22.0-1 || =0.22.0-2 || =0.22.0-3 || =0.22.0-4 || =0.23.0-1 || =0.23.0-2 || =0.23.0-3 || =0.24.0-1 || =0.24.0-2 |